Can't find what you need?


• Ask the Community
• Create a Case
Reset Search
 

 

Article

Extreme Control 32-bit NAC Assessment Agent Not Compatible With 64-bit MacOS Catalina 10.15 Or Above

« Go Back

Information

 
TitleExtreme Control 32-bit NAC Assessment Agent Not Compatible With 64-bit MacOS Catalina 10.15 Or Above
Symptoms
  • A MacOS 10.15 'Catalina' system can not install the NAC Assessment agent.
  • A MacOS system prior to 'Catalina' with the NAC Assessment agent pre-installed no longer functions after upgrading to MacOS 10.15 'Catalina'.
Environment
  • Extreme Control (NAC)
  • All 8.3.2.11 or earlier software releases
  • MacOS 10.15 'Catalina'
  • Assessment Agent
  • 64-bit Support
Cause
MacOS 10.15 'Catalina' removed support for 32-bit applications which made parts of the NAC Assessment agent incompatible.
Resolution
Extreme Management Center 8.3.3.11 and above resolves this issue.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255