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Scheduled Archives Are Not Completing / Are Queuing In Extreme Management Center 8.3.0.111, 8.3.1.9 or 8.3.2.11

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TitleScheduled Archives Are Not Completing / Are Queuing In Extreme Management Center 8.3.0.111, 8.3.1.9 or 8.3.2.11
Symptoms
  • Scheduled archives are not completing as expected.
  • Archives are either failing for various reasons or show as queued and are not completing.
  • Extreme Management Center licenses may have been added recently in the operation of the system.
  • The system has not been rebooted since licenses were added.
Environment
  • Extreme Management Center (XMC, formerly NetSight)
  • Scheduled Archives
  • Software Releases 8.3.0.111, 8.3.1.9, 8.3.2.11
Cause
An issue exists whereby if a license is added to the system the scheduled archives scheduling is duplicated. For each license additional the schedule is further duplicated.
Resolution
Extreme Management Center 8.3.3.11 and above resolves this issue.

WORKAROUND: A reboot of the XMC appliance or a restart of the system service via 'service nsserver restart' corrects this issue.
Additional notes

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