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Rebooting switch in MLAG causes 10 minutes of traffic loss

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TitleRebooting switch in MLAG causes 10 minutes of traffic loss
Symptoms
Following the reboot of an MLAG peer switch, the second switch reports Remote Link as Down for 10 minutes
 
Switch 1A.3 # sh mlag port

                Local                                             Local   Remote 
MLAG    Local   Link     Remote                           Peer    Fail    Fail   
Id      Port    State    Link    Peer                     Status  Count   Count  
================================================================================ 
1       1       A        Down    Switch 1B                Up          0       1
5       5       A        Down    Switch 1B                Up          0       1
9       9       A        Down    Switch 1B                Up          0       1
13      13      A        Down    Switch 1B                Up          0       1
17      17      A        Down    Switch 1B                Up          0       1
21      21      A        Down    Switch 1B                Up          0       1
================================================================================

This causes traffic loss on the network until the MLAG peers have fully synchronised.
Environment
  • EXOS
  • Summit
  • MLAG
Cause
Certain scenarios require some switches to perform a bulk sync following a reboot. If IP-MTU is not configured, the frames can become fragmented, causing a delay in the sync.

This does not occur following every reboot. 
Resolution
  • Configure IP-MTU for required VLANs to prevent fragmented packets
configure ip-mtu 9216 VLAN <ISC VLAN>
configure ip-mtu 9216 VLAN <Client VLAN>

 
Additional notes
Restarting the ISC ports can be used as a workaround to restore network connectivity instantly.

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