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ExtremeCloud IQ: "Failed to grant access to the account"

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TitleExtremeCloud IQ: "Failed to grant access to the account"
Symptoms
  • Unable to "Grant access to an external admin" account.
  • ExtremeCloud IQ platform returns the error message below when an admin user tries to grant access to his/her XIQ platform to an external user:
"Failed to grant access to the account"

 
Environment
  • ExtremeCloud IQ Pilot
  • XIQ
  • Global Settings
  • Account Management
  • "Grant access to an external admin"
Cause
The "external user" does not have an ExtremeCloud IQ account created yet.
Resolution
Request the target external user to register for a new account first. Once the user validate its account, then you will be able to grant his or her access to your ExtremeCloud IQ account.
Additional notes

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