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EXOS Device Onboards into ExtremeCloudIQ (XIQ) But Does Not Show Proper Hostname or Details

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TitleEXOS Device Onboards into ExtremeCloudIQ (XIQ) But Does Not Show Proper Hostname or Details
Symptoms
After adding an EXOS device into XIQ and waiting for >10 minutes for the details to populate:
  • HOSTNAME never changes to the appropriate hostname of the switch
  • The MGT IP Address, MAC, and Model populate appropriately
  • Other details, including uptime, port status, temperature, bandwidth, and software version never populate
  • The switch will leave the following log: <Warn:SNMP.Master.AuthFail> Login failed through SNMPv1/v2c - bad community name (127.0.0.1)
User-added image

 
Environment
  • Summit
  • ExtremeCloudIQ (XIQ)
  • EXOS 30.4 and Up
Cause
Lack of SNMP communication with XIQ
Resolution
Verify that SNMPv1v2c, and SNMPv3 are enabled, as well as SNMPv3 Default Groups.

enable snmp access snmp-v1v2c
enable snmp access snmpv3
enable snmpv3
enable snmpv3 default-group
Additional notes
Detailed data is pulled from the switch by XIQ via SNMP. However, a green status indicator only requires general connection to XIQ.
A similar issue may be seen when using switches that are Not Supported by XIQ.
If SNMP security is required, consider using an SNMP Access Profile.

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