Reset Search
 

 

Article

Unable to add License Key in CloudIQ Virtual Appliance: "License Server Error: core service. unknown error"

« Go Back

Information

 
TitleUnable to add License Key in CloudIQ Virtual Appliance: "License Server Error: core service. unknown error"
Symptoms
Not able to add the last keys.
The error the keys are being added:
"License Server Error: core service. unknown error"
Environment
Extreme Cloud IQ on premise
Cause
It appears that the problem seems to be caused by connectivity issues at the premises where the VA is installed.
Resolution
Connectivity between Extreme Cloud IQ and License server need to be investigated on customer's network.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255