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ExtremeCloud IQ email alerts are not being sent to all recipients

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Information

 
TitleExtremeCloud IQ email alerts are not being sent to all recipients
Symptoms
  • Emails are not being received by some email recipients in the email alerts list
  • Only the first email in the list is receiving emails
Environment
  • ExtremeCloud IQ
  • Aerohive
  • HiveManager
  • XIQ
Cause
There was a space after the comma, before the second email recipient
Resolution
  • There should be no spaces in the email list
  • For multiple email addresses, separate each email address with a comma and do not add any spaces
Additional notes

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