Reset Search
 

 

Article

Extreme Control "Asserting: Full Loss of Contact to LDAP Service detected: <LDAP_profile> due to: No response to NTLM request"

« Go Back

Information

 
TitleExtreme Control "Asserting: Full Loss of Contact to LDAP Service detected: <LDAP_profile> due to: No response to NTLM request"
Symptoms
  • Extreme Management Center may be alarming indicating the following event:
Asserting: Full Loss of Contact to LDAP Service detected: <LDAP_Profile> due to: 
The authentication request was rejected due to NTLM authentication error: 
No response to NTLM request
  • The event may occur hourly.
Environment
  • Extreme Management Center (XMC, formerly NetSight)
  • Extreme Control (NAC)
  • All Software Releases
  • winbind
Cause
An unknown condition is present in the winbind service used by Extreme Control that contributes to a delay in performing Kerberos re-ticketing hourly.
Resolution
The cause of this issue is unknown. A reboot of the Control appliance appears to resolve the issue.

The unknown condition is related to the winbind hourly cache renewal and Kerberos re-ticketing and is not directly related to any Extreme Control software. It is suspected to be an Ubuntu-based issue with the winbind application.
Additional notes
A tcpdump between Control and Active Directory at the time of the event will show the following symptoms:
  • A delay during Kerberos ticketing.
  • The delay may be 5 or more seconds or longer for each Kerberos ticketing request.
  • There are generally three ticketing requests.
  • Two delays greater than 5 seconds will contribute to the timeout failure.

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255