Reset Search
 

 

Article

Extreme Management Center / Control / Analytics - XSS Cross-Site Scripting Vulnerability

« Go Back

Information

 
TitleExtreme Management Center / Control / Analytics - XSS Cross-Site Scripting Vulnerability
Symptoms
  • A XSS cross-site scripting vulnerability exists that allows remote code injection.
Environment
  • Extreme Management Center  (XMC, formerly NetSight)
  • Extreme Control (NAC)
  • Extreme Analytics (purview)
  • CVE-2020-13820 - CFD-4927 - Extreme Management Center
  • CVE-2020-13819 - CFD-4902 - Control
  • CVE-2020-16847 - CFD-4887 - Analytics
Cause
A vulnerability exists that allows remote code injection.
Resolution
This issue has been resolved in Extreme Management Center 8.5.0.169.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255