Reset Search
 

 

Article

Aerohive XIQ AP370 operating on firmware version 6.0.2.0 encounters update failed error message going to version 6.5.R12 or higher

« Go Back

Information

 
TitleAerohive XIQ AP370 operating on firmware version 6.0.2.0 encounters update failed error message going to version 6.5.R12 or higher
Symptoms
AP370 connecting to Extreme Cloud IQ (XIQ) operating on firmware version 6.0.2.0 encounters update failed error message when attempting to upgrade to firmware version 6.5.R12 or higher
Environment
  • ExtremeCloud IQ
  • Upgrade fails
Cause
AP370s are still supported, but that firmware version is too old to communicate with XIQ
Resolution
Options as follows:
 
  • You can use the WEB UI to upgrade to version 6.5.R12 or higher:
 
  • OR you could revert the AP back to classic, update from there, then migrate to XIQ
 
  • OR You can also update with a TFTP server through CLI

save image <location>
 
*Enter the protocol, SCP user name, location, path, file name, and SCP port number (Range: 1-256 chars; Default SCP port number: 22; Format: tftp://location:path/filename, scp://username@location:path/filename or scp://username@location:port:path/filename; if location is an IPv6 address: tftp://[IPv6 address]:path/filename, scp://username@[IPv6 address]:path/filename or scp://username@[IPv6 address]:port:path/filename)

 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255