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10 Gig Connection on C5K not working

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Information

 
Title10 Gig Connection on C5K not working
Symptoms
  • 10 gig connection not linking
  • port status shows correct SFP installed
Environment
  • SecureStack
  • All firmware
Cause
         Physical Layer issue -- incorrect fiber
Resolution
        To assist the GTAC in advance please log your session and then run the commands below 
Set logging local console enable file enable
Set logging default severity 8 (default is 3)
Set logging application STP level 8
Set logging application UPN level 8
Set logging CLIWEB level 8
     Run the command
show logging buffer
     Insert the GBIC in question then run the same command
show logging buffer
      Please contact the GTAC and provide the information gathered

How to contact Extreme Networks Global Technical Assistance Center (GTAC)
Additional notes

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