Reset Search
 

 

Article

RADIUS Client Authentication Failure via Identity Engines During High Availability (HA) Failover

« Go Back

Information

 
TitleRADIUS Client Authentication Failure via Identity Engines During High Availability (HA) Failover
Symptoms
  • RADIUS functions as normal until High Availability (HA) failover from one node to another.
  • RADIUS authentication / accounting requests do not receive a response after failover.
  • Ignition Access Logs indicated Request Timed Out
  • RADIUS authentication / accounting requests receive a response after fallback.
Environment
  • Identity Engines Ignition
  • All Software Releases
  • High Availability (HA)
Cause
RADIUS authentication / accounting responses are misrouted via the incorrect interface.
Resolution
Depending on system deployment static network or host routes may be required.

Interface and routing information is configured independently on each Ignition node in a High Availability (HA) deployment. Please ensure static host or network routes are correctly synchronized between HA nodes.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255