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AP 3935i not powering up when connected to Cisco 3750X

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TitleAP 3935i not powering up when connected to Cisco 3750X
Symptoms
AP 3935i not powering up when connected to Cisco 3750X
Environment
  • AP 3935i
  • Cisco 3750X running firmware 12.2.55.SE3
Cause
Cisco device when left at default setting of:
"power inline auto"
Does not power up AP 3935i when connected to PoE capable ethernet port on the switch.
Resolution
Change the setting on the required port(s) to:
"power inline static"
Additional notes

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