Reset Search
 

 

Article

AP's are listed in the "AP's with uplink problems" tab on 10 code.

« Go Back

Information

 
TitleAP's are listed in the "AP's with uplink problems" tab on 10 code.
Symptoms
AP's are listed in the "AP's with uplink problems" tab on ExtremeWireless version 10 code.
Environment
  • Identifi Wireless
  • ExtremeWireless appliances and Access Points
  • 10.31.x.x code
Cause
An Access Point showing up under this tab means it is connected at 100 Mbps.
Resolution
 Please check the following to confirm any possible problems:
  • Review the negotiation status on the switch/router where the Access Point is connected, some devices may only support 10/100 Mb link capabilities.
  • Please check the cable and ensure it's not bad, out of spec, or does not support 1Gb links.
  • Please check any patch panels between the Access Point and the Switch/router port.
Additional notes
From the 10.31.x.x Release Notes:

Reporting of AP LAN Link speed and duplex
  • The AP inventory report was enhanced to display the negotiated link speed and duplex information for the AP LAN ports.
  • A new health check indicator will identify APs with link connections not matching their optimal configuration.
See also: ExtremeWireless Access points connecting at 100Mb when it should be 1Gb

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255