Reset Search
 

 

Article

AP's drop when connected to specific switch - AP Poll Timeouts seen in Logs, firmware 9.21.15

« Go Back

Information

 
TitleAP's drop when connected to specific switch - AP Poll Timeouts seen in Logs, firmware 9.21.15
Symptoms
AP3805 Poll Timeouts every few days after an upgrade to 9.21.15.
Environment
  • ExtremeWireless Virtual appliance
  • AP3805
  • firmware 9.21.15
Cause
  • Possibly related to traffic seen on the ethernet port at the time of the reboot.
  • AP trace log information is still under review.
  • Cable connections between switches, patch panels, and Access Points could be suspect.
Resolution
  • Monitor for APs that reboot, check for Poll Timeout Log messages.
  • Monitor clients connected to the APs after noting the AP reboot.
  • Take periodic Real Captures from the AP eth0 port.
  • Confirm all cable connections between the AP and switch port, including any patch panel connections.
  • Upgrade to 9.21.17 when GA (first week of May, 2017).
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255