Reset Search
 

 

Article

AP will not connect to the controller after power loss

« Go Back

Information

 
TitleAP will not connect to the controller after power loss
Symptoms
  • AP's keep rebooting.
  • Does not reconnect to the controller.
Environment
Identifi 3825i AP
Cause
AP does not have a discovery method that is working.
 
Resolution
SSH into the AP and enter the commands:

Default AP login credentials
Username:admin
Password:new2day

1.  cset authipaddr 1 <IP address of primary controller>
2.  cset authipaddr 2 <IP address of the backup controller>
3.  capply
4.  csave
5.  reboot.

 This will help the AP find the controller. For a long term fix, configure DHCP option 78, or a DNS server entry.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255