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AP3705 Lock-Up, AP stops responding to network monitoring and connection attempts

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TitleAP3705 Lock-Up, AP stops responding to network monitoring and connection attempts
Symptoms
  • AP3705 stops responding to network monitoring, appears to be locked up.
  • AP radios appear to be down - no beacons are seen by end device products.
  • AP reboot is the only way to recover.
Environment
  • ExtremeWireless appliances
  • AP3705
  • firmware 9.21.15.0006, 10.11.06.0009, 10.21.02.0017
Cause
For the AP3705 platform, there were extra files and flows created during the boot process, reducing the amount of free memory for the AP to use.
Resolution
Please upgrade to 10.21.03.0010 or 9.21.16.0013
Additional notes

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