Reset Search
 

 

Article

AP3805i can't connect to the Wireless Controller

« Go Back

Information

 
TitleAP3805i can't connect to the Wireless Controller
Symptoms
  • APs can't connect to the Controller
  • APs are up and pingable
Environment
  • New DHCP/DNS servers with new Server IP-addresses
  • V2110
  • FW 10.41.11.0008
Cause
  • DNS address given by DHCP was saved into the AP's persistent current.cfg in older FW 10.11.xx
  • Or the DNS was statically configured
  • Current.cfg will used even receiving new DNS Server IP per DHCP
Resolution
  • Resolved in firmware 10.41.15, 10.51.004 or higher
  • Workaround -  Manually editing resolv.conf to contain the correct DNS servers
Additional notes
Release Note: wns0021760 - When AP pulls a DNS address it would hold onto old DNS despite new DNS address being offered in DHCP server

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255