Reset Search
 

 

Article

AP3915i-ROW show version 08.21.06.0003

« Go Back

Information

 
TitleAP3915i-ROW show version 08.21.06.0003
Symptoms
Access Points that are not even supported on 8.21.06.0003 code display in the GUI as having that code. 
Environment
  • IdentiFi
  • ExtremeCloudAppliance
  • XCA
  • AP
  • Version 8.21.06.0003
Cause
The fake string “8.21.06.0003” happens when there is IOT images corrupted.  AP reports the fake image version to the controller and asks for image upgrade.
Resolution
We are still trying to understand all of the various ways to resolve this.
  • You can try a force upgrade to the AP via the controller.
  • You can delete the AP from the controller and let it come back into the controller as a new AP.
  • Contact GTAC for additional troubleshooting. 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255