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Access Point AP3805s are rebooting intermittently, clients having trouble staying connected

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TitleAccess Point AP3805s are rebooting intermittently, clients having trouble staying connected
Symptoms
  • AP3805 reboots with kernel paging request crash reports.
  • Clients with trouble connecting to the Wireless Access Points.
Environment
  • ExtremeWireless appliances
  • AP3805
  • firmware 9.21.12.
Cause
  • The AP3805 reboots were caused by a process lock-up in the CPU.
  • The Clients disconnecting was due to incorrect Ethernet port settings - switch port set to 100/Full, AP port set to Auto-negotiate.
Resolution
  • Upgrade to 10.11.02 or higher.
  • Set the AP ethernet port to 100/Full Duplex.
Additional notes

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