Reset Search
 

 

Article

Access points all show down on controller

« Go Back

Information

 
TitleAccess points all show down on controller
Symptoms
  • All access points down
  • AP does not respond to ping from controller
  • Gateway responds to ping from controller
  • Users do not see SSID
  • Unable to connect to wireless
Environment
  • IdentiFi-Wireless
  • Access Point 
  • Firmware All Versions
Cause
Possible wired switch failed
Resolution
  • Make sure the switch where the APs are directly connected are configured correctly and that it is properly servicing the components directly attached to it. 
  • Contact the GTAC if you need assistance troubleshooting the network. 
  • Please refer to article How to contact Extreme Networks Global Technical Assistance Center (GTAC) for information about the different methods for contacting the GTAC.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255