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Alarm notifications associated with traps not triggering in NetSight after reboot

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TitleAlarm notifications associated with traps not triggering in NetSight after reboot
Symptoms
  • Alarms that trigger off traps start working hours after the server is reboot.
  • Time appears correct on the NetSight server.
Environment
NetSight virtual server
 
Cause
The time was not properly set for the VM server (the guest OS is correct).  When the NetSight system boots it initially uses that time and the the snmptrapd service starts against that time.  The snmptrapd.xxx file has an extension that uses the epoch time.  This is causing NetSight to not properly recognize that this is that latest file that should be read in.  Once the trap log reaches it's max size, a new one is created and the correct time for that system is used.
Resolution
Correct the clock for the VM server.
Additional notes

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