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Analytics Appliances do not show Node and Alias information in NAC after being enabled

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Information

 
TitleAnalytics Appliances do not show Node and Alias information in NAC after being enabled
Symptoms
Node Alias information does not show up to help identify the end station from NAC/Analytics. Information may appear blank.
Environment
  • EXOS 22.2.1
  • NAC
  • Analytics
  • Extreme Management Center
  • Compass
  • Node Alias
  • Node/Alias
  • EMC
  • Netsight
Cause
If the user has previously authenticated, it has stored the user and the database and does not automatically update.
Resolution
1.    right click the NAC Appliance in NAC manager
2.    Click on webview 
3.    Click on Status 
4.    Click on Switches and Routers 
5.    Check whether the Switch Dynamic Information says GenericSwitchIpResolutionSnmpWorker (ExtremeIdMgrIpResolutionSnmpWorker) in the IP Resolution Worker column for the switch.
6.    If it does Click on "clear" under “cached Data” for the switch 
7.    It should then refresh and display GenericSwitchIpResolutionSnmpWorker (CtAliasMacAddressIpResolutionSnmpWorker).
 
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