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Avaya VoIP Phone Is Not Connecting To The Phone Server.

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Information

 
TitleAvaya VoIP Phone Is Not Connecting To The Phone Server.
Symptoms
Avaya VoIP phone is not connecting to the phone server.
Environment
  • Avaya VoIP Solutions
  • Phone is configured to use DHCP Options
Cause
Avaya users proprietary DHCP Options 242 and 176. The DHCP Server is not configured for the correct option.
Resolution
Use a port mirror and Wireshark to verify the options the phone is asking for.
Additional notes

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