Reset Search
 

 

Article

C35 controller was delivered running v10 software. AP 36xx's couldn't connect.

« Go Back

Information

 
TitleC35 controller was delivered running v10 software. AP 36xx's couldn't connect.
Symptoms
C35 Controller shipped running V10. AP 36xx's need to be able to register with new controller.
Environment
C35 running v10. AP 36xx's.
Cause
  • AP 36xx's are not compatible with newer v10 software.
  • Back rev'ing to 9.21 not allowed with downloaded v9 software from extranet.
Resolution
  • Back rev using v9 rescue image specific for C35 controller.
  • Upgrade was performed from the CLI of the controller connected to via SSH.
(Link to C35 v9 rescue image below):
https://extremenetworks.box.com/s/c0jn3plgczitttj0mxm9tr62u0v79bxv
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255