Reset Search
 

 

Article

Can't upgrade from 6.3 to 8.0

« Go Back

Information

 
TitleCan't upgrade from 6.3 to 8.0
Symptoms
  • Can't upgrade from 6.3 to 8.0
  • Error message indicating: "Please upgrade to version 7.1.2 or higher, then you may upgrade to 8.0.2.42"
Environment
Extreme Management Center version 6.3
Cause
Changes to underlying software structure require upgrade to 7.1 before upgrade to 8.0
Resolution
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255