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No Account Association: Extreme Portal Issues Related to Cases, Downloads, Assets, Licenses and Service Contracts

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TitleNo Account Association: Extreme Portal Issues Related to Cases, Downloads, Assets, Licenses and Service Contracts
Symptoms
404 error while creating a case or RMA in the Extreme Portal.
Error text: 404 Sorry we're unable to locate the page you are looking for.

Additional Symptoms:
  • In the top right corner of the Extreme Portal your account will be listed as "No Account Association"
  • Incorrect cases that are not for your account are shown in Case Management area
  • Expected  firmware downloads cannot be downloaded, must request access via GTAC Support
  • Expected assets are not displayed
  • Expected license vouchers are not shown and  cannot be redeemed
  • Expected service contracts are not displayed
Environment
all, Extreme Portal
Cause
This 404 during case creation issue is usually caused by the user's log-in for the Extreme Portal not being associated to a proper account/company record in our system.

This is known to happen for a newly created, newly registered user of the Extreme Portal. 
Resolution
Note: In most cases we will correct this issue within a few hours of account creation without any action on your part. If you do not have any urgent issue, please give us a few hours before reporting the No Account Association issue to portal@extremenetworks.com and it may be fixed. We apologize for the inconvenience and are working to improve this process.

Details:
There are several parts of the Extreme Portal that will not work properly for the user until the issue with their record is corrected by Extreme Networks, including:
  • Case Management
  • Downloads
  • Assets
  • Licensing
  • Service Contracts
If you notice these symptoms in the Extreme Portal and need immediate assistance about a technical issue with Extreme Networks products, you can contact GTAC via the phone for assistance.

If you do not have an urgent technical issue please send an email to portal@extremenetworks.com with details of the issue and we will work to try to correct the issue with your credentials for the Extreme Portal.

 
Additional notes

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