Reset Search
 

 

Article

Channel on all adopted WiNG APs set to 1 although Smart-RF is being used

« Go Back

Information

 
TitleChannel on all adopted WiNG APs set to 1 although Smart-RF is being used
Symptoms
The radio channel on all adopted WiNG APs set to 1 although Smart-RF is being used
Environment
  • WiNG controllers (Enterprise)
  • WiNG APs (Enterprise)
  • WiNG 5.9.x
Cause
The most common causes for this issue are as follows:
  1. Radios are configured to use Smart-RF for channel and power, but a Smart-RF policy does not exist
  2. Channels not properly set in the Smart-RF policy
  3. Smart-RF policy not mapped to the RF-domain
Resolution
  1. Check to make sure you have a Smart-RF policy created:
>en
#show context | include-factory grep smart-rf
smart-rf-policy default
--
If a Smart-RF policy does not exist, one should be created:
#conf t
#smart-rf-policy <policy name>
#com wr
  1. Make sure that the channels are properly set:
#conf t
#smart-rf-policy <policy name>
#show context include-factory | grep channel
channel-list 5GHz 21,25,36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,
132,136,140,149,153,157,161,165,173,184,188,192,196,208,212,216 
channel-list 2.4GHz 1,6,11
--
  1. Map the Smart-RF policy to the RF-domain:
#conf t
#rf-domain <rf-domain name>
#use smart-rf-policy <smart-rf-policy name>
#com wr
#show context | grep smart-rf
use smart-rf-policy <smart-rf-policy name>
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255