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Cisco IP-Phone 7925G on IdentiFi Wireless lose calls or hanging up call and need to redial again

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TitleCisco IP-Phone 7925G on IdentiFi Wireless lose calls or hanging up call and need to redial again
Symptoms
  • Voice over IP Cisco Phones lose the connection to his Call Manager
  • IP-Phone-7925G calls get interrupted and get hanging up
  • Need to re-dial after several seconds
  • Cisco 7925G are still roaming event it's stationary on the desk
  • Phone is using continuous scanning for better roaming this is why the phone is roaming also if it's stationary
Environment
  • IdentiFi Wireless
  • AP3825i
  • Cisco WLAN 7925G ( 1.4.6.3 )
  • 09.21.11.0004
  • Bridge@EWC Topology
Cause
  • Phone is using continuous scanning for better roaming this is why the phone is roaming also if it's stationary
Resolution
Recommendations from Cisco:
(200032-how-to-get-your-792x-wireless-phones-per.pdf) (Click Here)
1. Have solid coverage in 5GHz - and lock your phones to 802.11a
2. Run current phone firmware
3. If using FlexConnect local switching, enable ARP caching
4. Use WPA2/AES EAP with Fast Secure Roaming
5. Optimize channels, power, and data rates
6. Enable continuous scan mode (in CUCM)
7. Configure all QoS
 
Additional notes
  • Partner should open a Case with Cisco in order understand why the phone is roaming constantly even if they have a good signal and it's stationary
  • Esc:01239347
  • wns0015863

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