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Client "Freezing" during captive portal process

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Information

 
TitleClient "Freezing" during captive portal process
Symptoms
  • Captive portal freezing during registration
  • "Move in Progress" page shown but not progressing
  • Captive portal stuck
Environment
  • XCA with external captive portal to Extreme Control
  • XMC version 8.3.2
  • XCA version 4.56.03
Cause
If EWC ECP URL has /static/index.jsp the NAC will not parse the HTTP heater request data that includes the MAC address. IP address resolution issues will cause the Control appliance to fail end system identification. With no HTTP header data and no IP resolution client is stuck in captive portal.
Resolution
Remove /static/index.jsp from the ECP URL
Additional notes

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