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Clients are not redirected to the Guest Portal

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TitleClients are not redirected to the Guest Portal
Symptoms
Wireless clients are not being redirected to the portal/splash page.
Environment
  • IdentiFi
  • Firmware Version 10.11.01.0210 and higher
  • Guest Portal
  • Guest Splash
  • Redirect
  • Rule Based Redirection
Cause
Rule-Based Redirection is enabled by default in firmware version 10.11.01 and higher. Rule-Based Redirection requires policy filter rules set to "HTTP Redirect" for redirection to occur. If Rule-Based Redirection is enabled previous methods of redirect will not work properly.
 
Resolution
Option 1: Disable Rule-Based Redirection and configure policy using legacy method. To enable/disable rule-based redirection, go to VNS > Global > Filtering Mode
enable/disable Rule-Based Redirection

Option 2:Use new redirect policy with Rule-Based Redirection.

1.Add a rule for HTTP traffic and configure Action - Access Control: HTTP Redirect 
Add rule for HTTP with action of Redirect

2.Rules for HTTP port 80 and 8080 will be created.
Rules for HTTP port 80 and 8080 will be created.

3.If a redirection destination is not configured, the default destination is 'Own WLAN', which indicates the WLAN of the device.
Configure the redirection URL on the role



 
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