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Controller may set incorrect client limit to AP's for Load Balance

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TitleController may set incorrect client limit to AP's for Load Balance
Symptoms
  • An Access Point is configured in a Load balance or Radio Preference Load Group and clients are not able to connect.  
  • AP's in a load group are not allowing as many clients as expected
Environment
  • ExtremeWireless
  • Version 10.31
  • All Controllers
  • WS-AP3825
  • Load Group
  • Radio Preference
  • Load Balance
Cause
  • There is an issue found that does not clear a strict client limit if it was once set.  If a Load Group is previously configured for Load Balancing, and a strict client limit is set, and then the Load Group is re-configured to a Radio Preference group, the strict client limit will remain.  
  • Example:  An Access Point is configured for a load group and the strict client limit is set to 10.  The AP is then configured for a new Load Group and radio preference is configured.  However, the strict client limit of 10 will still be configured. 
Resolution
  • Workaround - Remove the AP from the Load Group entirely and save.  Then add the AP back into the Load Group and set the Radio Preference configuration and save. 
  • Fixed in version 10.41.03 and higher
Additional notes
Release Note: wns0019704 - Updated logic to ensure that Client Limits are updated whenever limits are adjusted for an existing Radio Preference group.

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