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Details or Ports View in Policy Manager shows no or incorrect data

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TitleDetails or Ports View in Policy Manager shows no or incorrect data
Symptoms
  • Details View in Policy Manager shows no data for newly added C5 stack.
  • Ports view may show old or no data for the alias column
Environment
NetSight Policy Manager
Cause
Network Monitor cache requires a refresh
Resolution
From Policy Manager
 
  1. Select Tools > Options > Network Monitor Cache
  2. Remove checkmark from  Enable Network Monitor Cache to disable cache
  3. Click Apply and then click OK
  4. Refresh the device by right clicking on it and choosing Refresh from the pop up menu
  5. pull in the port information again with the retrieve button on the details or ports tab
  6. Go back to Tools > Options > Network Monitor Cache and Enable the Network Monitor Cache
Additional notes
It is important that the Network Monitor cache be re-enabled as not doing so can cause the same problem.

Below is a link to the re-enable required problem.  It's fixed in version 7.0.6

Policy Manager Details view and Ports view hang with version 7.0

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