Reset Search
 

 

Article

Device update fails when attempting IQEngine/HiveOS update or configuration push

« Go Back

Information

 
TitleDevice update fails when attempting IQEngine/HiveOS update or configuration push
Symptoms
  • Unable to do a configuration push
  • Unable to upgrade IQEngine/HiveOS via XIQ
  • The following error is seen when upgrading HiveOS image fails:
The Aerohive device was unable to save the image to flash memory.

 
Environment
  • ExtremeCloud IQ 
  • IQEngine/HiveOS versions prior to 6.5r3
Cause
Some old HiveOS versions still use TLS 1.0 to connect to XIQ, on which TLS 1.0 was already disabled in 2018. 
 
Resolution
1. Download the latest IQEngine/HiveOS images from Extreme Portal
2. Manually upgrade the HiveOS images by using either the AP web GUI (NetConfig) or CLI save image ...
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255