Reset Search
 

 

Article

EOS-based License activated to Company Name errors out when Applied to Product

« Go Back

Information

 
TitleEOS-based License activated to Company Name errors out when Applied to Product
Symptoms
  • Trying to apply a generated Activation Key but getting "License did not validate" message on C5-Series.
  • Trying to apply a generated Activation Key but getting "Error: Failed to set this license key" message on K/S/7100-Series.
  • Trying to apply a generated Activation Key but getting "You have entered an invalid License File. Would you like to continue without entering a license key?" error message on NetSight/NAC/Purview.
     
  • The Activation Key may contain one or more question mark ("?") characters embedded within the company name.
  • In the Portal licensing screens there is no available option to re-generate the Activation Key..
Environment
  • C5-Series; C5L3-LIC
  • K-Series; K-EOS-L3, K-EOS-PPC
  • S-Series; S-EOS-L3-S130, S-EOS-L3-S150, S-EOS-PPC, S-EOS-VSB, S1-EOS-VSB, SSA-EOS-VSB, SSA-EOS-2XUSER
  • 7100-Series; 71A-EOS-ADVL3, 71A-EOS-G-ADVL3
  • NetSight/NAC/Purview v4.2.1 and higher; NMS-BASE-xx, NMS-xx, NMS-ADV-xx, NAC-Vxxx, IA-ES-xx, IA-PA-xx
Cause
The company name specified during the license activation process contains one or more "special" characters, potentially including dash or quote or space characters formatted by a word processor. A special character is anything other than a-z, A-Z, 0-9, or space, with basic punctuation.
Resolution
Open a case with the GTAC or email licensing@extremenetworks.com, in order to have the Activation Key re-generated without the special characters in the company name.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255