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Error when attempting to check for firmware updates in Inventory Manager.

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Information

 
TitleError when attempting to check for firmware updates in Inventory Manager.
Symptoms
This error is displayed when attempting to check for firmware updates:

An error occurred while trying to contact the Extreme Networks server for updates.  Check to see if the proxy settings under the options window are correct.
 
Environment
  • Netsight
  • Inventory Manager
  • firmware
Cause
One possible cause is an incorrect DNS setting on the Netsight server.
Resolution
Run the dnetconfig script on the Netsight server from the command line.  This will provide an option to adjust the DNS setting.
Additional notes

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