Reset Search
 

 

Article

Extreme Analytics - Dashboard not populating after upgrading to 8.2.3

« Go Back

Information

 
TitleExtreme Analytics - Dashboard not populating after upgrading to 8.2.3
Symptoms
  • Analytics > Application Flows are OK.
  • Analytics > Dashboard has no aggregate data displayed. 
Environment
  • Extreme Analytics 8.2.3
  • Extreme Management 8.2.3
Cause
The Location information should be associated to a site.  The location that contained the information was orphaned and not associated to a site.
Resolution
1.  Change to the Network tab.
2.  Select Sites.
3.  Select the site in question and change to the Endpoint Location tab.
4.  Right click on the Location that is orphaned and select Assign to Location.
5.  Select the appropriate site.
6.  Wait an hour for the dashboard to update.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255