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ExtremeCloud Access Point shows In Service but will not complete it's firmware upload

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TitleExtremeCloud Access Point shows In Service but will not complete it's firmware upload
Symptoms
  • AP will hang with spinning cog/asterisk symbol
  • When hovering the mouse over the status cog, the message "Pending Upgrade, Reboot" appears for an extended time
User-added image
  • Unknown SSL protocol error in connection
  • Error message in the ap logs:
Jun 16 20:35:50 HTTPC: * Unknown SSL protocol error in connection to extremeimages-eu-central-1.s3.eu-central-1.amazonaws.com:443 
Jun 16 20:35:50 HTTPC: * Closing connection 412
Environment
  • ExtremeCloud
  • Lightspeed Systems
Cause
Lightspeed content filter was blocking the ap firmware link
Resolution
An exception needs to be added to the Lightspeed routers content filter to allow/local access for *.amazonaws.com on port 443
Additional notes

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