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ExtremeCloud IQ: AP630 client connection and performance issues

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TitleExtremeCloud IQ: AP630 client connection and performance issues
Symptoms
AP630 client connection and performance issues
Environment
  • ExtremeCloud IQ
  • Access Points AP630
  • Firmware 10.0r7, 10.0r8
Cause
  • Probable relation to another Broadcomm chip issue where multicast packets were inadvertantly placed into a higher cue, causing the Access Point to suspend other functions while processing the multicast packets.
  • Review of the AP neighbor tables showed multiple Rogue APs within the RF area, so modified some AP Profile settings.
Resolution
  • ​​​​​​There have been client connection updated to the released Access Point firmware 10.1r6 and 10.0r8a.
  • New Broadcomm chip firmware to combat the multicast issue has been implemented in the Access Point firmware.
  • Recommend upgrading the Access Point AP630/650 to 10.0r8a.
Additional notes

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