Reset Search
 

 

Article

ExtremeCloud switch has a yellow exclamation mark for its status

« Go Back

Information

 
TitleExtremeCloud switch has a yellow exclamation mark for its status
Symptoms
The switch is able to connect to the Internet, but ExtremeCloud is unable to manage the switch. 

Error
Environment
EXOS based switches to be managed by ExtremeCloud
Cause
There is an issue with the software hooks between the Cloud Connector and EXOS. 
Resolution
1. Verify that the switch has the manufacturing SSL certificate installed:
User-added image
2. Verify the version/partition that the switch is using:
show switch
3. In the case of this example, this switch is using the primary partition. We need to boot to the secondary partition by using the command:
use image secondary

After rebooting the switch, the switch will then be using the secondary partition. 
4. We will then re-install the same EXOS image into the primary partition using the command:
download image <TFTP_IP> <EXOS_image_filename> vr <VR-Name>

5. After rebooting the switch, the switch will be able to connect to the ExtremeCloud website. 
 
Additional notes
1. If the switch doesn't have the manufacturer SSL certificate installed, please contact GTAC. 
2. If the customer wants to default the switch, the proper method is to use the bootROM method

During reboot, use the ‘config none’ option to override the switch config:

Press and hold the <spacebar> to enter the bootrom...

​BootRom >
BootRom > config none
BootRom > boot
login with the default ‘admin’ username
unconfig switch all

Switch will now reboot without a config

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255