Reset Search
 

 

Article

ExtremeWireless appliance lock-up, due to a problem in the ip-hash table.

« Go Back

Information

 
TitleExtremeWireless appliance lock-up, due to a problem in the ip-hash table.
Symptoms
ExtremeWireless appliance lock-up, due to a problem in the ip-hash table.
ExtremeWireless appliances stop responding to network updates or SNMP queries.
Environment
All ExtremeWireless (IdentiFi) appliances.
All ExtremeWireless Access Points.
Firmware 10.41.18 and earlier.
Cause
There was a looping problem in the ip-hash table look-up process. Reboot cleared the problem, but the issue reappeared after a few days to weeks.
Resolution
  • Prepare a code change that should prevent linked list looping even without debug info and ultimately stop the controller's CPU stalling and reboot.
  • Please upgrade to the 10.41.19 Maintenance Release, available in the ExtremeWireless Support download section.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255