Reset Search
 

 

Article

FN413 - Latest revision of AP3801i and AP3805i/e require v9.21.10

« Go Back

Information

 
TitleFN413 - Latest revision of AP3801i and AP3805i/e require v9.21.10
Symptoms

Summary:

Latest revision of AP3801i and AP3805i/e require a minimum v9.21.10 wireless controller software

Background:

Latest revision of AP3801i and AP3805i/e (manufactured after April 2016) include PKI credentials, which require a minimum v9.21.10 wireless controller software

Impact:

Latest revision of AP3801i and AP3805i/e ship with v10.01.04 software. These APs will crash when attempting to downgrade to v9.21.09 or lower wireless controller software.
Environment

Affected Products:

Product SKUManufacturing Revision
WS-AP3805iRev 5K
WS-AP3805eRev 5K
WS-AP3801iRev 5F
All Wireless Controller software v9.21.09 and lower with the above hardware is affected.

NOTE:
  • Wireless Controller software v10.01.01 and higher is not affected by this issue.
  • WS-AP3805i-FCC (part 30912) and WS-AP3805i-ROW (part 30913) are not affected. These models are only supported by 10.01.04 or newer firmware
Cause

Root Cause:

The  AP3801i (Rev 5F) and AP3805i/e (Rev 5K) manufactured after April 2016 have been updated to include PKI credentials. Wireless controller software v9.21.09 and earlier is not compatible with PKI enabled APs, resulting in these APs crashing when attempting software downgrade.

Symptom:

AP3801i (Rev 5F) and AP3805i/e (Rev 5K) will crash when attempting to downgrade to v9.21.09 or earlier wireless controller software.
Resolution

Workaround:

None

Solution:

Update the Wireless Controller software to v9.21.10 or higher.
 
Additional notes

Legal Notice:

This advisory notice is provided on an “as is” basis and Extreme Networks makes no representations or warranties of any kind, expressly disclaiming the warranties of merchantability or fitness for a particular use. Use of the information provided herein or materials linked from this advisory notice is at your own risk. Extreme Networks reserves the right to change or update this document at any time, and expects to update this document as new information becomes available. The information provided herein is applicable to current Extreme Networks products identified herein and is not intended to be any representation of future functionality or compatibility with any third-party technologies referenced herein. This notice shall not change any contract or agreement that you have entered into with Extreme Networks.

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255