Reset Search
 

 

Article

'Firmware does not support IP Socket Rules' message when applying rules in Policy Manager

« Go Back

Information

 
Title'Firmware does not support IP Socket Rules' message when applying rules in Policy Manager
Symptoms
Following message is displayed in EMC 7.x when setting rules in Policy Manager:
 
Device [192.168.1.1] firmware does not support IP Socket Rules. Ignoring Rule

 
Environment
  • EMC 7.x
  • EXOS 16.1.1.x and lower
Cause
IP Socket Rules is supported on Summit devices running firmware version 16.1.2.xx and higher. Firmware not supporting these rules displays event log message on enforce indicating firmware does not support IP Socket Rules.
Resolution
Upgrade to EXOS version 16.1.2.xx or 21.1.1.x or greater to support IP Socket Rules.
 
Additional notes
Firmware and feature support can be found in the following Firmware Support document:
http://documentation.extremenetworks.com/release_notes/NetSight/9034973-01_EMC_7.0_FirmwareSupport.pdf
 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255