Reset Search
 

 

Article

FlexView not returning results but works in MIB Tools

« Go Back

Information

 
TitleFlexView not returning results but works in MIB Tools
Symptoms
  • MIB Tools is able to return results for a queries MIB Object
  • FlexView using the same MIB object does not return results
Environment
  • NetSight
  • Console
  • OneView
Cause
There is no MAX Access Credential set for the SNMP Profile that is used to model the device.

User-added image
Resolution
There are several ways to correct this.

Correct with SNMP Profile:
1.  Select Tools > Authorization/Device Access.
2.  Select the Profile/Credentials tab.
3.  Highlight the SNMP Profile in question.
4.  Click the Edit button.
5.  Add in a credential for Max Access Credential.
6.  Click Apply button.
7.  Click OK button.

Correct with FlexView properties.
1.  Select the FlexView in question.
2.  Click on the FlexView button and select Properties from the menu.
3.  Make sure that the General tab is selected.
4.  Uncheck the option for Use Max Access/Super User
5.  Click the OK button.

User-added image
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255