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"HAL is not responding" error when try to reboot stack-topology on mixed stack of EXOS switches.

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Title"HAL is not responding" error when try to reboot stack-topology on mixed stack of EXOS switches.
Symptoms
In very rare occasions mixed stack of Summit switches fails to reboot with an error "HAL is not responding":
Slot-1 Summit.1 # reboot stack-topology
Are you sure you want to reboot the stack? (y/N) Yes
Error: Timed out - HAL is not responding
Environment
  • Summit
  • EXOS 16.2
  • Stacking, mixed platforms.
Cause
The possible root cause is xos0068500 - HAL timeout occurs while rebooting the stack using the command "reboot stack-topology"
Resolution
Upgrade to EXOS version where xos0068500 is implemented:
How do I search release notes for known issues?
Additional notes

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