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IdentiFi access points are rebooting due to a loss of link.

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TitleIdentiFi access points are rebooting due to a loss of link.
Symptoms
ExtremeWireless Access Points are rebooting due to a loss of link.
Switch logs display: 

06/07/2015 10:43:59.30 <Info:vlan.msgs.portLinkStateUp> Port 16 link UP at speed 100 Mbps and full-duplex
06/07/2015 10:43:57.67 <Info:vlan.msgs.portLinkStateDown> Port 16 link down
06/07/2015 10:43:56.74 <Info:vlan.msgs.portLinkStateUp> Port 16 link UP at speed 1 Gbps and full-duplex
06/07/2015 10:43:53.90 <Info:vlan.msgs.portLinkStateDown> Port 16 link down
Environment
  • ExOS switches
  • EOS switches
  • ExtremeWireless appliances
  • All ExtremeWireless Access Points
Cause
  • Bad cable or punch down.
  • Possible negotiation configuration mismatch.
Resolution
  • Replace or check the defective cable.
  • Ensure the Switch port and AP port are both set to Auto-negotiation enabled, or set to the same speed/duplex if auto-negotiation is disabled.
Additional notes

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