Reset Search
 

 

Article

Inventory Manager script for Cisco Nexus not running

« Go Back

Information

 
TitleInventory Manager script for Cisco Nexus not running
Symptoms
  • Archive fails for Cisco Nexus.
  • Telnet/SSH debug does not show that script was run against device
  • Error:  java.lang.NumberFormatException: For input string:"dot3MauType1000BaseTFD" java.lang.NumberFormatException.forInputString(NumberFormatException.java:65) java.lang.Integer.parseInt(Integer.java:492) java.lang.Integer.<init>(Integer.java:677) com.ets.netsight.inv.agent.MIB2SurveyMib.getNextPdu(MIB2SurveyMib.java:353) com.ets.netsight.inv.agent.SnmpWrapJNI.doConfigSave(SnmpWrapJNI.java:856) com.ets.netsight.inv.agent.SnmpWrapJNI.getNextStep(SnmpWrapJNI.java:311) com.ets.netsight.inv.agent.SnmpWrapJNI.waitTillSnmpDone(SnmpWrapJNI.java:228) com.ets.netsight.inv.agent.SnmpWrapJNI.run(SnmpWrapJNI.java:135)
Environment
  • NetSight
  • Inventory Manager
Cause
Error for one of the MIB objects being returned for Capacity planning data
Resolution
Disable Capacity Planning for the archive.

1.  Start Inventory Manager.
2.  Select that Archive Mgmt tab.
3.  Highlight the archive in question.
4.  Change to the General tab.
5.  Scroll to the bottom and uncheck the option for Archive Capacity Planning data.
6.  Click the Save button.

User-added image
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255