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Inventory Manager unable to backup XOS switch

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TitleInventory Manager unable to backup XOS switch
Symptoms
Unable to back up XOS switch
Error: File Not Found/Missing
Environment
  • NetSight
  • Inventory Manager
Cause
Examination of telnet/ssh debug shows that the script is not waiting long enough for commands on the switch to complete
Resolution
1. Open Inventory Manager.
2. Highlight the switch and then change to the Image Information tab on the right.
3. Select the original ExtremeXOS TFTP script from the MIBs and Script Overrides section.
4. Click the View button.
5. Copy the script and paste it into a new text file.
6. Change the name and description at the top of the script.
7. Scroll down to the -----BEGIN SCRIPT "Configuration Upload"----- section of the script.
8. Change the three occurrences of @receive 5 to @receive 15 (or higher if needed).
9. Save the changes to the new script.
10. Transfer the new script via SCP to the NetSight Server <NetSight_Instal_path>/appdata/InventoryMgr/properties/devicefiles directory
11. Restart the NetSight Inventory Manager Client.
12. Select this new script for the Configuration MIB section of the MIB and Script Overrides.
13. Click the Save button in the upper right.
Additional notes

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