Reset Search
 

 

Article

Issue with users not getting IP address or losing DHCP address

« Go Back

Information

 
TitleIssue with users not getting IP address or losing DHCP address
Symptoms
  • Issue with users not getting IP address
  • Losing DHCP address
Environment
  • N7-Series
  • S-Series
  • K-Series
  • 7K-Series
  • SecureStack
  • All firmware
Cause
  • When users are connected to the switch they are not getting any IP address from the DHCP Server.
Resolution
  • Assigning a Static IP to one of the user prove that the switch is configured correctly.
  • Everything point that the issue resides with the DHCP server.
  • Checking DHCP server configuration resolved the issue.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255