Reset Search
 

 

Article

Jumbo Frame Does not Work on 100 Meg ports on S-Series

« Go Back

Information

 
TitleJumbo Frame Does not Work on 100 Meg ports on S-Series
Symptoms
  • Ports connected at 100 Meg do not pass jumbo frames
  • Jumbo ping does not resolve while using -l >SIZE< with Do not Fragment  set -f 
  • Port Jumbo status is Operationally disabled

Router(su)->show port jumbo ge.1.44-45
Applicable only if port jumbo is enabled

Port Oper Admin MTU MTU MTU MTU MTU MTU Application
Status Status Dynamic Min Max Oper* Admin Delta Name(size)
---------- -------- -------- -------- ----- ----- ----- ----- ----- ------------
ge.1.44 Disabled Enabled Disabled 1519 10239 9216 9216 0
  • Configure the port to the default setting, allowing negotiation to GIG, changes jumbo status to oper enabled and jumbo ping works
(Article does not show the steps to change port speed)

Router(su)->show port jumbo ge.1.44-45

* Applicable only if port jumbo is enabled

Port Oper Admin MTU MTU MTU MTU MTU MTU Application
Status Status Dynamic Min Max Oper* Admin Delta Name(size)
---------- -------- -------- -------- ----- ----- ----- ----- ----- ------------
ge.1.44 Enabled Enabled Disabled 1519 10239 9216 9216 0

 
Environment
  • K-Series
  • S-Series
  • 7100-Series
Cause
This is functioning as designed and will not be changed.
Resolution
Use a one gig port or  a switch that supports jumbo frames on 100 meg links that also has a gig port, so that it can be used as a media converter.
Additional notes
  • The jumbo oper status will show enabled under Oper only if the connected device is configured for Jumbo frames.
  • Securestacks do support jumbo frames on ports running at 100 Megs.

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255